Security Advisories Test Page

Vulnerability Advisory on Cisco RV110W Wireless-N VPN Firewall, Cisco RV130W Wireless-N Multifunction VPN Router

Advisory ID: BGD-2019-0006 Version: 1.00 Probability: high CVE ID: CVE-2019-1663 Damage: high Publication date: 2019-03-11 Description: A vulnerability in the web-based management interface of the PRODUCT could allow an unauthenticated, remote attacker to execute arbitrary code on an affected device. The vulnerability is due to CAUSE. Impact: A remote attacker...

Read more


Vulnerability Advisory on Linux Gentoo – Mozilla Firefox

Advisory ID: BGD-2019-0002 Version: 1.01 Probability: medium Damage: high Publication date: 2019-03-11 Description: Multiple vulnerabilities have been discovered in Mozilla Firefox. Please review the CVE identifiers referenced below for details. Impact: A remote attacker could entice a user to view a specially crafted web page possibly resulting in the execution...

Read more


Vulnerability Advisory – multiple Cisco devices has security issues

Advisory ID: BGD-2019-0004 Version: 1.00 Probability: high CVE ID: CVE-2019-1663 Damage: high Publication date: 2019-03-11 Description: A vulnerability in the web-based management interface of the Cisco RV110W Wireless-N VPN Firewall, Cisco RV130W Wireless-N Multifunction VPN Router, and Cisco RV215W Wireless-N VPN Router could allow an unauthenticated, remote attacker to execute...

Read more


Vulnerability Advisory for pfSense

Advisory ID: BGD-2019-0003 Version: 1.00 Probability: medium CVE ID: CVE-2018-20799 Damage: low Publication date: 2019-03-11 Description: In pfSense 2.4.4_1, blocking of source IP addresses on the basis of failed HTTPS authentication is inconsistent with blocking of source IP addresses on the basis of failed SSH authentication (the behavior does not...

Read more


Vulnerable Windows version

Advisory ID: Taranis-2019-0001 Version: 1.10 Probability: medium CVE ID: CVE-2019-0595 Damage: medium Publication date: 2019-03-11 Description: CVE-2019-0595 (windows_10, windows_7, windows_8.1, windows_rt_8.1, windows_server_2008, windows_server_2012, windows_server_2016, windows_server_2019) A remote code execution vulnerability exists when the Windows Jet Database Engine improperly handles objects in memory, aka Jet Database Engine Remote Code Execution Vulnerability....

Read more


Page 2 of 3123